Commit de88ab9b authored by Borreguero Calvo, Jose's avatar Borreguero Calvo, Jose
Browse files

Update Dockerfile

parent 37aec511
Pipeline #187190 failed with stages
in 1 second
......@@ -11,7 +11,7 @@ ENV LC_CTYPE en_US.UTF-8
# This line will throw error if using an old miniconda3 image.
# To correct, one must build a miniconda3 image while piling all apt-get statements together into one
# https://hub.docker.com/r/continuumio/miniconda3/dockerfile
RUN apt-get update && apt-get install -y vim emacs postgresql postgresql-contrib iputils-ping net-tools openssh-client openssh-server
RUN apt-get update && apt-get install -y vim emacs mlocate postgresql postgresql-contrib iputils-ping net-tools openssh-client openssh-server
WORKDIR /var/www/web_reflectivity/app
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment