Fixed an issue: cuQuantum backend now works for Sycamore-53 depth-10.

Signed-off-by: Dmitry I. Lyakh <quant4me@gmail.com>
1 job for devel in 6 minutes and 1 second (queued for 9 seconds)
Name Stage Failure
failed
docker run_docker_deploy Deploy
error compression-webpack-plugin@9.2.0: The engine "node" is incompatible with this module. Expected version ">= 12.13.0". Got "12.0.0"
error Found incompatible module
info Visit https://yarnpkg.com/en/docs/cli/install for documentation about this command.
yarn run v1.13.0
error Command "theia" not found.
info Visit https://yarnpkg.com/en/docs/cli/run for documentation about this command.
The command '/bin/sh -c yarn --cache-folder ./ycache && rm -rf ./ycache && NODE_OPTIONS="--max_old_space_size=4096" yarn theia build ; yarn theia download:plugins' returned a non-zero code: 1
Cleaning up project directory and file based variables
ERROR: Job failed: exit status 1