Commit 7158e658 authored by Brad King's avatar Brad King
Browse files

testing: Fix Install.CMake.C test to use correct MPI component

The C test should use `MPI::MPI_C`, not `MPI::MPI_CXX`.
parent cfefcb41
......@@ -11,7 +11,7 @@ find_package(adios2 REQUIRED)
if(ADIOS2_HAVE_MPI)
find_package(MPI REQUIRED)
set(src main_mpi.c)
set(mpilib MPI::MPI_CXX)
set(mpilib MPI::MPI_C)
set(mpiexec ${MPIEXEC_EXECUTABLE} ${MPIEXEC_EXTRA_FLAGS})
else()
set(src main_nompi.c)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment