Commit 08a0d278 authored by Godoy, William F's avatar Godoy, William F
Browse files

moving rtd tequirements to conda

including pip sphinx packages
readthedocs can pick the adios2 conda python module
parent 58b8e989
......@@ -7,3 +7,9 @@ channels:
dependencies:
- python
- adios2-openmpi
- pip:
- sphinx==2.0.1
- blockdiag>=1.5.4
- sphinxcontrib-blockdiag>=1.5.5
- sphinx_rtd_theme>=0.4.1
- breathe==4.13
......@@ -6,6 +6,4 @@ conda:
python:
version: 3.7
install:
- requirements: docs/requirements.txt
- method: pip
system_packages: true
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment