Update package.json

2 jobs for <span class="ref-name">patch-2</span> in 19 seconds (queued for 1 second)
Status Job ID Name Coverage
  Build
failed #21247
ornltoolbox-builder
ornltoolbox-build

00:00:19

 
  Deploy
skipped #21248
repoman
repoman
 
Name Stage Failure
failed
ornltoolbox-build Build
+ mv ./Releases/ornltoolbox-linux-x64 ./ornltoolbox
mv: cannot stat ‘./Releases/ornltoolbox-linux-x64’: No such file or directory
+ sudo /usr/local/bin/fpm -s dir -f -n ornltoolbox-patch-2 --provides ornltoolbox --deb-no-default-config-files -v 1.0.6 --description 'A collection of ORNL Linux tools' -t deb -p /opt/ornltoolbox-patch-2-1.0.6.deb --prefix /opt --after-install ./packages/packagePostInstall.bash --after-remove ./packages/packagePostRemove.bash --before-upgrade ./packages/packagePostRemove.bash --after-upgrade ./packages/packagePostInstall.bash -d libgconf-2-4 -d gnome-screensaver -d yubico-piv-tool -d sox -d smartmontools -d policykit-1-gnome ./ornltoolbox
{:timestamp=>"2018-11-09T09:12:12.667121-0500", :message=>"Invalid package configuration: Cannot package the path '././ornltoolbox', does it exist?", :level=>:error}
+ sudo /usr/local/bin/fpm -s dir -f -n ornltoolbox-patch-2 --provides ornltoolbox --deb-no-default-config-files -v 1.0.6 --description 'A collection of ORNL Linux tools' -t rpm -p /opt/ornltoolbox-patch-2-1.0.6.rpm --prefix /opt --after-install ./packages/packagePostInstall.bash --after-remove ./packages/packagePostRemove.bash --before-upgrade ./packages/packagePostRemove.bash --after-upgrade ./packages/packagePostInstall.bash -d libXScrnSaver -d gnome-screensaver -d yubico-piv-tool -d sox -d smartmontools -d polkit-gnome ./ornltoolbox
{:timestamp=>"2018-11-09T09:12:12.999540-0500", :message=>"Invalid package configuration: Cannot package the path '././ornltoolbox', does it exist?", :level=>:error}
+ cp '/opt/ornltoolbox-patch-2-1.0.6*' .
cp: cannot stat ‘/opt/ornltoolbox-patch-2-1.0.6*’: No such file or directory
ERROR: Job failed: exit status 1