Commit d037e6f9 authored by Cage, Marshall Andrew's avatar Cage, Marshall Andrew
Browse files

Add README

parent 39c905d0
Installing the Dependencies
---------------------------
Before you can run the tool, you'll have to install a few dependencies.
Install Python 3
---------------------
Go to https://www.python.org/downloads/ and download the version of Python 3
appropriate for your platform.
Install Dependencies
---------------------------
ARCTool depends on three packages:
- PyQt5
- pypandoc
- pandoc
To install the two python packages, use pip, the Python package manager:
`$ pip3 install PyQt5 pypandoc`
To install pandoc, you can grab a binary from the github page:
https://github.com/jgm/pandoc/releases/
Running ARCTool
-----------------------
After installing the dependencies, you can test it out.
In the source directory, run:
`$ python3 arctool.py`
\ No newline at end of file
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment